<!doctype html>

<!--[if IE 7 ]><html class="ie7 no-js" lang="en-US" id="t-default"> <![endif]-->
<!--[if IE 8 ]><html class="ie8 no-js" lang="en-US" id="t-default"> <![endif]-->
<!--[if IE 9 ]><html class="ie9 no-js" lang="en-US" id="t-default"> <![endif]-->
<!--[if !(IE)]><!-->
<html lang="en-US" class="no-js" id="t-default">
<!--<![endif]-->
<head id="head">
    <meta charset="utf-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>
        UArctic - In memoriam: Lene Kielsen Holm
    </title>
    <meta name="alexaVerifyID" content="5tbyH1v_7hsjmp9_k1N2EWIjsGU" />
    
<meta property="og:locale" content="en-US" />
<meta property="og:site_name" content="News" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In memoriam: Lene Kielsen Holm" />
<meta property="og:description" content="UArctic Board member Lene Kielsen Holm has sadly passed away on January 10, 2021. UArctic extends our deepest condolences to Lene's family and friends, and the entire Arctic research community that knew her and had such great respect for her work. " />
<meta property="og:image" content="https://www.uarctic.org/media/1601288/lene-kielsen-holm-in-memoriam.png?anchor=center&mode=crop&width=900&height=600&rnd=132554465170000000" />
<meta property="og:updated_time" content="2021-01-18 12:30" />
<meta property="og:url" content="/news/2021/1/in-memoriam-lene-kielsen-holm" />

    <link rel="shortcut icon" href="/favicon.ico" />
    <link href="/css/main?v=Puy-HjC74zXGyFxacb4_Wvjz5pDMxrofn_dfQUKkZwo1" rel="stylesheet" type="text/css" />

    <!--[if lt IE 9 ]>
    <link href="/css/fallback?v=Q6tSkkaluzPGV80M-5kyspQd9qNSs9wppfF6bpoA3-w1" rel="stylesheet"/>

    <![endif]-->
    
    

    <script src="/bundles/js/head?v=J5LDcrXK87LgZE2zsnBjQ2Dx-d_6iD6-1ishtillkXw1"></script>

    <script src="/bundles/js/modernizr?v=9Sn5cV3IMQTGqgJPwiwDAjpLMLfM6hYgiz6iXpIO4wc1"></script>

    <script type="text/javascript" src="//use.typekit.net/jmx7ycq.js"></script>
    <script type="text/javascript">try { Typekit.load(); } catch (e) { }</script>
        <script>
			(function (i, s, o, g, r, a, m) {
				i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
					(i[r].q = i[r].q || []).push(arguments)
				}, i[r].l = 1 * new Date(); a = s.createElement(o),
				m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
			})(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
			ga('create', 'UA-48556795-6', 'auto');
			ga('require', 'linkid', 'linkid.js');
			ga('send', 'pageview');
        </script>
</head>
<body>
    <div id="page">
        <noscript>
            <div id="noscript" class="bg-danger">
                <h4>Javascript disabled</h4>
                <p>You must have JavaScript enabled to utilize the full functionality of this website.</p>
            </div>
        </noscript>
        <header id="topbar">
            <div class="top-tools">
                <div class="lang-links">
                    <a class="lang-link active" href="//www.uarctic.org/">EN</a> | <a class="lang-link " href="//ru.uarctic.org/">RU</a>
                </div>
                <div class="search-form hidden-xs">
                    <form class="form-inline" role="search" method="get" action="/Search">
                        <div class="input-group">
                            <input type="search" id="s" name="s" class="form-control" placeholder="What are you looking for?" style="-webkit-appearance: none;" />
                            <span class="input-group-btn">
                                <button class="btn btn-primary" type="submit">Search</button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
            <div id="logo">
                <a href="https://www.uarctic.org/"><img src="/css/images/logo_uarctic_hor.png?format=png" class="logo-normal" alt="UArctic" width="169" height="46" /><img class="logo-white" src="/css/images/logo_uarctic_white_hor.png" alt="UArctic" width="169" height="46" /></a>
            </div>
            


<nav id="menu-portal" class="portal-nav tk-myriad-pro" role="navigation" data-menu-toggle="#menu-main-btn">
    <div class="hidden-md menu-btn"><a id="menu-main-btn" class="btn btn-primary toggle-menu" href="#menu-main">Menu</a></div>
    <ul class="portal-nav-ul">
            <li class="portal-nav-li active"><a class="portal-nav-link active" style="" href="https://www.uarctic.org/">UArctic</a>    <ul class="main-nav-ul">
            <li class="main-nav-li ">
                <a class="main-nav-link " href="https://www.uarctic.org/about-uarctic/">About UArctic</a>
            </li>
            <li class="main-nav-li ">
                <a class="main-nav-link " href="https://www.uarctic.org/organization/thematic-networks/">Thematic Networks</a>
            </li>
            <li class="main-nav-li ">
                <a class="main-nav-link " href="https://www.uarctic.org/member-profiles/">Member Profiles</a>
            </li>
            <li class="main-nav-li active">
                <a class="main-nav-link active" href="https://www.uarctic.org/news/">News</a>
            </li>
        <li class="main-nav-li hidden-lg hidden-md hidden-sm">
            <a class="main-nav-link" href="/Search">Search</a>
        </li>
    </ul>
</li>            <li class="portal-nav-li "><a class="portal-nav-link " style="" href="https://education.uarctic.org/">Education</a></li>            <li class="portal-nav-li "><a class="portal-nav-link " style="" href="https://research.uarctic.org/">Research</a></li>            <li class="portal-nav-li "><a class="portal-nav-link " style="" href="https://members.uarctic.org/">Members</a></li>            <li class="portal-nav-li "><a class="portal-nav-link " style="" href="https://congress.uarctic.org/">Congress</a></li>    </ul>
</nav>

        <div class="top-social">
            
    <a class="social-button fa-stack fa-lg" title="Follow us on Twitter" href="https://twitter.com/uarctic">
        <i class="fa fa-circle fa-stack-2x"></i>
        <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
    </a>
    <a class="social-button fa-stack fa-lg" title="UArctic on Facebook" href="https://www.facebook.com/uarctic">
        <i class="fa fa-circle fa-stack-2x"></i>
        <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
    </a>
    <a class="social-button fa-stack fa-lg" title="Subscribe to our news feeds" href="https://www.uarctic.org/rssfeeds/feed/9567">
        <i class="fa fa-circle fa-stack-2x"></i>
        <i class="fa fa-rss fa-stack-1x fa-inverse"></i>
    </a>

        </div>

        </header>
        <div id="content" class="">
            




    <article class="article">

    
<ul id="breadcrumb" class="bc-list">
		<li class="bc-item"><a class="bc-link" href="https://www.uarctic.org/">Home</a><span class="bc-divider">></span></li>
		<li class="bc-item"><a class="bc-link" href="https://www.uarctic.org/news/">News</a><span class="bc-divider">></span></li>
		<li class="bc-item"><a class="bc-link" href="https://www.uarctic.org/news/2021/">2021</a><span class="bc-divider">></span></li>
		<li class="bc-item"><a class="bc-link" href="https://www.uarctic.org/news/2021/1/">January</a><span class="bc-divider">></span></li>
	<li class="bc-active">In memoriam: Lene Kielsen Holm</li>
</ul>


    <h1 class="article-header">In memoriam: Lene Kielsen Holm</h1>
    <div class="article-date">Mon, Jan 18, 2021</div>
        
<div id="multimediabox">
    <ul id="myTab" class="nav nav-tabs">
            <li class="active"><a href="#pictures" data-toggle="tab" id="pictab">Pictures</a></li>                    </ul>
    <div class="tab-content">
            <div class="tab-pane active mb-pane" id="pictures">
                <div class="mb-pane-content">
                    <div id="slideshow" class="multibox-wrapper">
                        <div id="cycle-pictures" class="cycle-slideshow"
                             data-cycle-timeout="0"
                             data-cycle-slides="> div.mb-slide-image"
                             data-cycle-fx="fade"
                             data-cycle-overlay="#image-caption"
                             data-cycle-overlay-template="{{title}}{{photocredit}}"
                             data-cycle-prev="#slideshow .cycle-prev"
                             data-cycle-next="#slideshow .cycle-next"
                             data-cycle-allow-wrap="false"
                             data-cycle-auto-height="calc"
                             data-cycle-log="false">
                                <div class="mb-slide-image first" data-desc="" data-title="" data-photocredit="">
                                    <noscript data-img-alt="Lene Kielsen Holm In Memoriam" data-img-class="" data-img-src="/media/1601288/lene-kielsen-holm-in-memoriam.png?mode=pad&amp;width=550&amp;height=344&amp;slimmage=true&amp;bgcolor=fff&amp;format=jpg&amp;mode=boxpad&amp;rnd=132554465170000000" data-slimmage="true"><img alt="Lene Kielsen Holm In Memoriam" class="" src="https://uarctic.vps02.fwstatic.download/media/1601288/lene-kielsen-holm-in-memoriam.png?mode=pad&amp;width=550&amp;height=344&amp;slimmage=true&amp;bgcolor=fff&amp;format=jpg&amp;mode=boxpad&amp;rnd=132554465170000000" /></noscript>
                                </div>                        </div>
                        <div id="image-caption" class="cycle-caption"></div>
                        <a class="cycle-prev"><i class="fa fa-chevron-left"></i></a>
                        <a class="cycle-next"><i class="fa fa-chevron-right"></i></a>
                    </div>
                </div>
            </div>


    </div>
</div>


        <div class="article-intro"><p>UArctic Board member Lene Kielsen Holm has sadly passed away on January 10, 2021. UArctic extends our deepest condolences to Lene's family and friends, and the entire Arctic research community that knew her and had such great respect for her work. </p></div>
        <div class="article-body"><p>Lene was a research scientist and project leader at the Greenland Climate Research Centre within the <a data-udi="umb://document/352ab58c5a83466aa0067a2152e5f26e" href="https://www.uarctic.org/member-profiles/greenland/23857/greenland-institute-of-natural-resources" title="Greenland Institute of Natural Resources">Greenland Institute of Natural Resources</a>. She worked extensively in international and interdisciplinary research over her career, especially on issues related to sustainable development, Indigenous knowledge, and resource management.</p>
<p>The value of her impact on our community and her personal connections will be deeply missed.</p></div>
        

<!-- https://www.uarctic.org/news/2021/1/in-memoriam-lene-kielsen-holm/ -->




    <hr />
    
<div class="social-buttons">
    <h4 class="social-buttons-h4">
        Share this article
    </h4>
	<a href="http://www.facebook.com/sharer.php?u=https%3a%2f%2fwww.uarctic.org%2fnews%2f2021%2f1%2fin-memoriam-lene-kielsen-holm%2f&t=In+memoriam%3a+Lene+Kielsen+Holm" title="Share on Facebook" target="_blank" class="social-button fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i><span class="sr-only">Share on Facebook</span></a>
	<a href="https://twitter.com/intent/tweet?original_referer=https%3a%2f%2fwww.uarctic.org%2fnews%2f2021%2f1%2fin-memoriam-lene-kielsen-holm%2f&source=tweetbutton&text=In+memoriam%3a+Lene+Kielsen+Holm&url=https%3a%2f%2fwww.uarctic.org%2fnews%2f2021%2f1%2fin-memoriam-lene-kielsen-holm%2f" title="Share on Twitter" target="_blank" class="social-button fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i><span class="sr-only">Tweet</span></a>
	<a href="http://www.linkedin.com/shareArticle?mini=true&title=In+memoriam%3a+Lene+Kielsen+Holm&source=uarctic.org&url=https%3a%2f%2fwww.uarctic.org%2fnews%2f2021%2f1%2fin-memoriam-lene-kielsen-holm%2f" class="social-button fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-linkedin fa-stack-1x fa-inverse"></i><span class="sr-only">Share on LinkedIn</span></a>
</div>

    </article>
    <aside id="sb-right">
                                                <h4 class="box-header">Related articles</h4>
        <ul class="sb-related-list">
                <li><a class="theme-link" href="https://www.uarctic.org/about-uarctic/organization/governing-bodies/board-members/" title="Board Members">Board Members</a></li>
        </ul>
                        <h4 class="box-header">Related institutions</h4>
        <ul class="sb-related-list">
                <li><a class="theme-link" href="https://www.uarctic.org/member-profiles/greenland/23857/greenland-institute-of-natural-resources" title="Greenland Institute of Natural Resources">Greenland Institute of Natural Resources</a></li>
        </ul>











        
    </aside>


    
<aside id="sb-left">
    <div class="box tall">
        <h3 class="box-header">
            <a href="https://www.uarctic.org/news/" class="theme-link">News</a>
        </h3>
        <nav id="sub-menu" class="sub-nav tk-myriad-pro" role="navigation">
                    <ul class="sub-nav-ul lvl1">
                <li class="sub-nav-li active">
                    <a class="sub-nav-link active" href="https://www.uarctic.org/news/2021/"><i class="fa fa-caret-right"></i>2021</a>
                            <ul class="sub-nav-ul lvl2">
                <li class="sub-nav-li active">
                    <a class="sub-nav-link active" href="https://www.uarctic.org/news/2021/1/"><i class="fa fa-caret-right"></i>January</a>
                    
                </li>
        </ul>

                </li>
                <li class="sub-nav-li ">
                    <a class="sub-nav-link " href="https://www.uarctic.org/news/2020/"><i class="fa fa-caret-right"></i>2020</a>
                    
                </li>
                <li class="sub-nav-li ">
                    <a class="sub-nav-link " href="https://www.uarctic.org/news/2019/"><i class="fa fa-caret-right"></i>2019</a>
                    
                </li>
                <li class="sub-nav-li ">
                    <a class="sub-nav-link " href="https://www.uarctic.org/news/2018/"><i class="fa fa-caret-right"></i>2018</a>
                    
                </li>
                <li class="sub-nav-li ">
                    <a class="sub-nav-link " href="https://www.uarctic.org/news/2017/"><i class="fa fa-caret-right"></i>2017</a>
                    
                </li>
                <li class="sub-nav-li ">
                    <a class="sub-nav-link " href="https://www.uarctic.org/news/2016/"><i class="fa fa-caret-right"></i>2016</a>
                    
                </li>
                <li class="sub-nav-li ">
                    <a class="sub-nav-link " href="https://www.uarctic.org/news/2015/"><i class="fa fa-caret-right"></i>2015</a>
                    
                </li>
                <li class="sub-nav-li ">
                    <a class="sub-nav-link " href="https://www.uarctic.org/news/2014/"><i class="fa fa-caret-right"></i>2014</a>
                    
                </li>
                <li class="sub-nav-li ">
                    <a class="sub-nav-link " href="https://www.uarctic.org/news/2013/"><i class="fa fa-caret-right"></i>2013</a>
                    
                </li>
                <li class="sub-nav-li ">
                    <a class="sub-nav-link " href="https://www.uarctic.org/news/2012/"><i class="fa fa-caret-right"></i>2012</a>
                    
                </li>
                <li class="sub-nav-li ">
                    <a class="sub-nav-link " href="https://www.uarctic.org/news/2011/"><i class="fa fa-caret-right"></i>2011</a>
                    
                </li>
                <li class="sub-nav-li ">
                    <a class="sub-nav-link " href="https://www.uarctic.org/news/2010/"><i class="fa fa-caret-right"></i>2010</a>
                    
                </li>
                <li class="sub-nav-li ">
                    <a class="sub-nav-link " href="https://www.uarctic.org/news/2009/"><i class="fa fa-caret-right"></i>2009</a>
                    
                </li>
                <li class="sub-nav-li ">
                    <a class="sub-nav-link " href="https://www.uarctic.org/news/2008/"><i class="fa fa-caret-right"></i>2008</a>
                    
                </li>
                <li class="sub-nav-li ">
                    <a class="sub-nav-link " href="https://www.uarctic.org/news/2007/"><i class="fa fa-caret-right"></i>2007</a>
                    
                </li>
                <li class="sub-nav-li ">
                    <a class="sub-nav-link " href="https://www.uarctic.org/news/2006/"><i class="fa fa-caret-right"></i>2006</a>
                    
                </li>
        </ul>

        </nav>

        <div style="margin-top: 1em;">
            <a class="theme-link" href="/rssfeeds/feed/9567"><i class="fa fa-rss"></i>&nbsp;RSS Feed</a>
        </div>
    </div>
</aside>





        </div>
        <footer id="footer">
            <div class="row">

<div class="col-sm-8 col-md-5">
    <h3 class="box-header">Contact</h3>
    <p><a href="mailto:secretariat@uarctic.org">UArctic International Secretariat</a><br />c/o University of Lapland<br />P.O. Box 122<br />96101 Rovaniemi<br />FINLAND</p>
</div>

<div id="footer-text">
    <h3 class="box-header"></h3>
    <p><p>The University of the Arctic (UArctic) is a cooperative network of universities, colleges, research institutes and other organizations concerned with education and research in and about the North. UArctic builds and strengthens collective resources and collaborative infrastructure that enables member institutions to better serve their constituents and their regions. Through cooperation in education, research and outreach we enhance human capacity in the North, promote viable communities and sustainable economies, and forge global partnerships.</p></p>
</div>

<div id="footer-social" class="col-md-3" style="text-align: right;">
    
    <a class="social-button fa-stack fa-lg" title="Follow us on Twitter" href="https://twitter.com/uarctic">
        <i class="fa fa-circle fa-stack-2x"></i>
        <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
    </a>
    <a class="social-button fa-stack fa-lg" title="UArctic on Facebook" href="https://www.facebook.com/uarctic">
        <i class="fa fa-circle fa-stack-2x"></i>
        <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
    </a>
    <a class="social-button fa-stack fa-lg" title="Subscribe to our news feeds" href="https://www.uarctic.org/rssfeeds/feed/9567">
        <i class="fa fa-circle fa-stack-2x"></i>
        <i class="fa fa-rss fa-stack-1x fa-inverse"></i>
    </a>

</div>            </div>
            <div class="row">
                <p class="footer-copyrite col-xs-6 col-md-4">
                    © University of the Arctic 2021
                </p>
                <p class="col-xs-6 col-md-4" style="text-align: center;">
                    <a href="https://www.uarctic.org/cookie-policy/" title="Cookie Policy">Cookie Policy</a> | <a href="https://www.uarctic.org/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
                </p>
                <p class="col-xs-6 col-md-4" style="text-align: right; font-size: 11px; color: #fff;">
                    <!-- Umbraco 7-->
                    <a href="http://www.frameworks.no/?utm_source=uarctic.org&utm_medium=website&utm_campaign=poweredby" target="_blank">
                        <font color="#fff">Developed by Frameworks AS</font>
                    </a>
                </p>
            </div>
        </footer>
    </div>
    <script src="/bundles/js/main?v=cA22I5FY0S6dRxMALo3HNsSqtNn0gkhzJ2FZZyy38pk1"></script>

    

    
    
    

    <script type="text/javascript">
        $(document).ready(function () {
            $('#menu-portal').fwMenu();

            
            var $dtPickers = $(".contour .datepickerfield");
            if ($dtPickers.size() > 0) {
                $dtPickers.each(function (i, dtp) {
                    $(dtp).datepicker('destroy');
                    $(dtp).datepicker({
                        changeMonth: true,
                        changeYear: true,
                        yearRange: "-40:+5",
                    });
                });
            }

            

            
            $('#multimediabox').multiMediaBox({ picTab: '#pictab', vidTab: '', mapTab: '', debug: false });
        


            
            


            window.cookieconsent.initialise({
                "position": "bottom-right", 
                "palette": { "popup": { "background": "#eee" } },
                "content": {
                    "message": "We use cookies in order to better understand how UArctic site is being used. By continuing to use the site, you agree that that is OK",
                    "href": "https://www.uarctic.org/cookie-policy/"
                }
            });
        });
    </script>
</body>
</html>